No way!

EDIT: i just realized i linked you guys to the wrong mobo in my first post. Apparently, my old RAM was compatible with as far back as 1.8v. I uninstalled all my nvidia drivers and deleted the nvidia directory.2. news Download and Update ASUS M2A-MVP Server Motherboard Drivers for your Windows XP, Vista, 7, 8 and 10 32 bit and 64 bit.

Asus M2A-MVP, AMD 480X CrossFire/SB600, AM668A03, ORIGINAL AMI BIOS. Драйвера для asus m2a mvp скачать joikuspot android 2 2 скачать www bestworld ru скачать патч скачать патчи на fifa 11 бесплатно Mostmar az ASUS M2A-VM HDMI alaplap driver support lemezunk tartalmazni fogja a win7. Install Asus M2A-MVP Motherboard On Windows 7. Then I inserted two sticks (4GB) in A1, A2 and it booted fine at both 1.9 volts as well as with memory voltage set to AUTO.

But you can't enter to Windows normal mode? -Try unplugging the new RAM and plug only 2 sticks of old RAM, boot into normal Windows. My best guess is that there is "no fix," and I would return and exchange the newer RAM."Possible Jerry-Rigging":1. My new RAM is 1.8v. First thing to try is a memory voltage at 1.9vdc.

If it works, lower it to 2.1V, 2.0V, and so on,.. The motherboard boots fine with either 2gb ram or 4gb ram with Windows 7 x64. My System Specs Antman View Public Profile Find More Posts by Antman 15 Aug 2009 #3 mickey megabyte ultimate 64 sp1 8,633 posts i'm wondering if it's a My System Specs System Manufacturer/Model Number Digital Van Model #00-000-000001 OS Windows 7 64-bit (Build 7100) CPU AMD Athlon X2 4400+ Motherboard Asus M2A-VM Memory 2 x Kingston HyperX 2GB PC2-8500

So here's the deal; Set them running at 5-5-5-15.Run first at 2.2 V. I have tried to pinpoint the problem to a service or startup and did not find anything specific. Try to dual boot another system, and had to remove the memory. About the driver, I suggest you update to the latest driver.

Lemmie explain:I was really stumped about what was going on here, eh? the memory I am using is :http://www.newegg.com/Product/Product.aspx?Item=N82E168202202271) Motherboard updated to latest bios from asus and using default settings (default I believe is everything auto for memory) and still with 8gb Ram jun. 22.. Reverting back to this 179.48.